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MOTTO 

 

“Bacalah dengan (menyebut) nama Tuhanmu Yang menciptakan.” 

(QS. Al -‘Alaq : 1) 

 

“Jika kamu tidak mengambil resiko, Kamu Tidak Akan Menciptakan Masa 

depan” -- Mongkey D. Luffy 

 

“Just do it” 
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ABSTRAK  

Terkadang pada beberapa kondisi tertentu kita harus membangun bangunan 

pada kontur yang memiliki perbedaan elevasi seperti pada daerah perbukitan. 

Gedung yang di bangun juga harus di desain untuk tahan terhadap gempa sesuai 

dengan standar yang berlaku yakni SNI 1726:2019. Besarnya beban gempa ini di 

pengaruhi oleh beberapa faktor, mulai dari beban gravitasi pada gedung, faktor 

risiko bangunan, kelas situs tanah dan sistem struktur yang digunakan. Selain itu 

konfigurasi dari bangunan juga memiliki pengaruh yang signifikan. Yang dimana 

konfigurasi bangunan ditentukan oleh desain arsitektur dan kondisi alam yang 

ada.  

Dengan kemajuan zaman penelitian ini dapat dibantu dengan aplikasi Etabs 

18.1.1 untuk melihat prilaku dari model bangunan dari beberapa kemiringan. 

Model bangunan di buat 10 lantai dengan kemiringan 0, 5, 10, 15 dan 20 derajat. 

Waktu Getar Alami mengalami penurunan dari 2,258 menjadi 2,116 detik pada 

arah Y, dan 2,125 menjadi 2,012 detik pada arah X yang menandakan 

bertambahnya kemiring bangunan tersebut maka terjadi perpendekan kolom pada 

satu sisi bangunan hal tersebut membuat bangunan kehilangan kekakuan pada satu 

sisinya. Mode Ragam mengalami penurunan dengan meningkatnya kemiringan. 

Pada mode 1 : 77,62% sampai 72,41%, Mode 2 : 60,18% sampai 55,69% dan 

Mode 3 : 61,09% sampai 56,11% .Untuk tiap modenya yang dimana mode 2 

translasi dan 3 rotasi hampir tertukar karna nilainya < 50% hal tersebut dapat 

menyebabkan peluang torsi terjadi menjadi besar.  

Simpangan Antar Lantai pada gempa arah X dam Y Untuk lantai 6 ke bawah 

melebihi batas maksimumn dengan batas nilai max 80 mm, Nilai simpangan 

terbesar gempa arah Y terjadi pada lantai 4 dengan nilai simpangan : 109,114 mm 

pada kemiringan 20 derajat hal ini berbeda dengan model dengan kemiringan 0 

derajat pada lantai 4 dimana nilai simpangannya : 101,9645 mm. Begitu pula pada 

gempa arah X dimana simpangan terbesar terjadi pada lantai 5 kemiringan 20 

derajat dengan nilai simpangan : 93,511 mm berbeda dengan lantai 5 kemiringan 

0 derajat nilai simpangannya : 84,931 mm. Hal ini menandakan pada tinjauan 

simpangan antar lantai dengan bertambahnya kemiringan maka simpangan antar 

tingkat semakin tinggi. 

Ketidakberaturan Torsi pada lantai dasar melebihi batas 1,2 dan batas extreme 

1,4 terutama pada gempa arah Y dimana nilai terbesar torsion rationya arah gempa 

Y sampai 1,758 pada kemiringan 20 derajat, dengan semakin bertambahnya  

kemiringan nilainya semakin besar. Axial force dengan bertambanhnya 

kemiringan nilainya mengalami Kenaikan, namun tidak terlalu signifikan. Baik itu 

Pu Max : 1070,4671 – 1038,9829 Kn dan Pu Min : -3074,5222 - -3110,2183. 

Momen M2 dengan bertambanhnya kemiringan nilainya mengalami Penurunan 

baik itu M2 Max : 855,934 – 352,7815 Kn/m dan M2 Min : -849,0915 sampai -

365,8404 Kn/m. Momen M3 dengan bertambanhnya kemiringan nilainya 

mengalami Penurunan baik itu M3 Max : 1209,7186 – 646,1243 Kn/m dan M3 

Min : -1209,6705 sampai -603,4651 Kn/m. 
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BAB I  

PENDAHULUAN 

 

1.1 Latar Belakang  

Pulau Lombok mengalami rangkaian gempa dimulai pada tanggal 29 Juli 

2018 6.4 SR sebagai foreshock, 5 Agustus 2018 7.0 SR sebagai mainshock 

pertama, 9 Agustus 2018 6.2 SR sebagai aftershock signifikan, serta 19 

Agustus 2018 yang didahului foreshock 6.3 SR dan mainshock kedua 6.9 SR 

sepuluh jam setelahnya. Wilayah Lombok, Provinsi Nusa Tenggara Barat 

(NTB), terletak pada kawasan tektonik aktif, dimana menurut buku Sumber 

dan Bahaya Gempa Nasional 2017, Pulau Lombok dikelilingi oleh beberapa 

sumber gempa, yaitu diantaranya Zona Back Arc Thrust di wilayah utara, 

megathrust di selatan, dan sistem sesar geser di sisi barat dan timurnya. 

Berdasarkan data lokasi geografis dari sebaran gempa-gempa dan 

mekanisme lokal gempa, diketahui rangkaian gempa-gempa yang terjadi 

terkait dengan pergerakan sesar naik di busur belakang Pulau Lombok. Hasil 

overlay antara model background seismicity dengan pola sebaran aftershock, 

memperlihatkan adanya indikasi bahwa sebaran aftershock bersesuaian 

dengan pola background seismicity yang memperlihatkan adanya pola 

kluster barat dan kluster timur. Dengan demikian, rangkaian gempa yang 

terkait mainshock pertama dan kedua diduga berasal dari dua segmen thrust 

yang bersebelahan. Hasil intepretasi data InSAR yang dilakukan oleh 

beberapa pakar dan institusi memperlihatkan terjadinya deformasi sesar 

yang menyebabkan sisi utara Pulau Lombok naik rata-rata sekitar 25 cm. 

Merefer beberapa hasil pengamatan dan pengolahan data Insar serta 

parameter sesar gempa utama sejak 29 Juli sampai dengan 19 Agustus 2018, 

selanjutnya dilakukan evaluasi awal simulasi model deformasi, uplift dan 

gradient perpindahan yang dikaitkan dengan pola background seismicity. 

Uplifting pada umumnya terjadi di pantai utara Lombok dalam orde puluhan 

cm. Dari studi simulasi, ada indikasi perpindahan pembebanan strain/stress 

yang memicu terjadinya rentetan gempa utama. Akibat kejadian gempa 



 

2 

 

tanggal 19 Agustus, ada kecenderungan pola pembebanan strain/stress ke 

arah timur. Tim Pusat Studi Gempa Nasional, 2018. 

Seiring dengan meningkatnya jumlah wisatawan mancanegara maupun 

lokal di pulau lombok terlebih setelah pergelaran Moto gp 2022 mandalika, 

sektor parawisata pasti akan membutuhkan akomodasi infrastruktur 

penginapan yang memumpuni baik secara arsitektur dan strukturnya, 

terkhusus pada bangunan hotel dan villa di daerah senggigi, yang dimana 

pada daerah tersebut memiliki kontur lahan yang berbukit.  

Maka untuk mengantisipasi hal buruk yang akan terjadi kedepan, kami 

selaku engineer melakukan penelitian pengaruh kemiringan tanah pondasi 

terhadap prilaku struktur beton bertulang pada bangunan tinggi seragam 

akibat beban gempa yang dimana penelitian ini akan berguna dalam 

pembangunan infrastruktur gedung di daerah senggigi yang berkontur 

berbukit dan dekat dengan daerah rawan gempa. 

Permodelan perencanaan struktur ini akan menggunakan aplikasi Etabs 

18.1.1, Perencanaan beban gempa akan dihitung dengan analisa respon 

spektrum dan data tanah diambil dengan pengujian sondir. 

 

1.2 Rumusan Masalah 

Permasalahan di dalam penyusunan tugas akhir ini adalah : 

1. Apa saja pengaruh kemiringan tanah pondasi terhadap prilaku beton 

bertulang pada bangunan tinggi seragam akibat beban gempa? 

2. Bagaimana melakukan perhitungan struktur yang sesuai dengan 

peraturan SNI 2847:2019 dan SNI 1726:2019? 

3. Pada kemiringan manakah yang lebih baik? 
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1.3 Batasan Masalah 

Batasan di dalam penyusunan tugas akhir ini adalah : 

a. Jenis Pemanfaatan bangunan adalah Hotel 

b. Geometri bangunan seragam 

c. Tinggi bangunan adalah 10 lantai 

d. Perencanaan hanya membahas struktur tidak dengan analisa biaya dan 

manajemen konstruksi. 

e. Perhitungan beban gempa menggunakan metode respon spektrum. 

 

1.4 Tujuan Penulisan 

Tujuan penyusunan tugas akhir ini adalah : 

a. Dapat mengetahui prilaku struktur dari pengaruh kemiringan tanah 

terhadap bangunan tinggi seragam yang mengalami beban gempa 

b. Dapat menentukan sistem struktur yang tepat untuk digunakan 

c. Dapat menghitung struktur dengan standar peraturan SNI 2847:2019 dan 

SNI 1726:2019 
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BAB II  

LANDASAN TEORI 

 

2.1 Tinjauan Pustaka 

Pujianto,  2016. Dari penelitian di dapat penambahan beban gempa pada 

lereng dengan kemiringan 30o di Desa Sendangmulyo, Kecamatan 

Tirtomoyo, Kabupaten Wonogiri didapatkan nilai SF yang tidak aman, 

sedangkan sebelum penambahan beban gempa didapatkan nilai SF yang 

aman. Hasil analisis stabilitas lereng dengan metode statik menunjukan nilai 

SF sebesar 1,33, 0,77, 0,47 untuk lereng dengan kemiringan 30o , 45o, 60o. 

Hasil analisis stabilitas lereng dengan metode pseudo statik menunjukan 

nilai SF sebesar 1,09, 0,64, 0,38 untuk lereng dengan kemiringan 30o, 45o, 

60o. Hasil analisis stabilitas lereng dengan metode dinamik menunjukan 

nilai. SF sebesar 1,27, 0,70, 0,40 untuk lereng dengan kemiringan 30o, 45o, 

60o. Hasil analisis stabilitas lereng dengan metode pseudo statik menunjukan 

nilai SF terendah sebesar 0,38 untuk lereng dengan kemiringan 60o. 

Lashari, 2011. Dalam studi kasusunya, Perbukitan Sekaran pada 

kemiringan mulai 21o adalah kemiringan yang tak layak huni karena tidak 

stabil dari kelongsoran. Kemiringan lereng yang layak untuk hunian mulai 

9o ke bawah. Kemiringan 9o  sampai kurang dari 21o masih dapat 

diupayakan untuk tempat hunian dengan beberapa langkah penanganan 

perawatan dan perkuatan seperti penghijauann perencanaan dan 

pembangunan saluran yang berfungsi secara baik dan lancar sepanjang 

tahun, dan pemberian perkuatan pada bagian lokasi yang di perlukan. 

Wantalangie, 2016. Dalam Penelitiannya dapat disimpulkan bahwa :  

a. Hasil displacement dan base shear dengan analisa gaya lateral ekivalen 

selalu lebih besar dibandingkan dengan analisa spektrum respons ragam 

pada ketiga model portal.  
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b. Pada hasil displacement, semakin tinggi kenaikan elevasi tingkat maka 

semakin kecil pertambahan besar nilai displacement antar tingkat yang 

dihasilkan dari kedua metode.  

c. Model dari struktur yang diteliti merupakan gedung beraturan dan 

pembebanan tiap-tiap tingkat relatif sama, maka perbedaan besar 

displacement yang dihasilkan dari kedua metode selalu bertambah lebih 

besar seiring dengan kenaikan tinggi elevasi tingkat struktur. Namun 

pada portal 10 dan 15 tingkat pada tingkat atas, perbedaan displacement 

dari kedua metode sudah tidak bertambah besar lagi tetapi telah 

mendekati konstan.  

d. Karena hasil displacement dan base shear pada analisa gaya lateral 

ekivalen lebih besar dibandingkan pada analisa spektrum respons ragam, 

maka hasil analisa gaya lateral ekivalen lebih aman jika digunakan 

untuk penerapan pembebanan gaya gempa dalam perhitungan struktur. 

Walaupun analisa spektrum respons ragam merupakan analisa gempa 

yang lebih akurat dan mendekati ke keadaan yang sebenarnya. 

 

2.2 Landasan Teori 

Menurut Pamungkas, 2013. Beban gempa merupakan beban yang 

diakibatkan oleh adanya pergerakan tanah di bawah struktur suatu gedung 

atau bangunan. Akibat pergerakan tanah, struktur atas akan bergoyang. 

Goyangan tersebut dimodelkan sebagai beban horizontal terhadap struktur 

atas gedung atau bangunan, dan kemudian diformulasikan sebagai beban 

gempa rencana. Bila tidak dilakukan analisis interaksi tanah-struktur, 

analisis gempa rencana struktur atas dan struktur bawah dapat dilakukan 

secara terpisah. 

Untuk struktur gedung beraturan, pengaruh gempa rencana dapat ditinjau 

sebagai pengaruh beban gempa statik ekivalen. Sedangkan struktur gedung 

yang memiliki ketidakberaturan, pengaruh gempa rencana harus ditinjau 

sebagai pengaruh pembebanan gempa dinamik, sehingga analisanya harus 

dilakukan berdasarkan analisis respon dinamik. Analisis dinamik dapat 
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dilakukan dengan cara analisis respon riwayat waktu \ Time History yang 

dapat digunakan pada struktur elastik dan inelastik, dan analisis ragam 

spektrum \ Response Spectrum yang hanya dipakai untuk struktur elastik. 

Satyarno, 2012. 

 

2.3 Desain Pelimary Pelat 

Pada konstruksi beton bertulang, pelat adalah elemen struktural yang 

membentuk permukaan datar secara horizontal, biasanya diaplikasikan pada 

lantai dan atap dak. Pelat beton adalah elemen bidang yang memiliki 

ketebalan jauh lebih kecil dari balok, hal ini karna pelat hanya menahan 

beban mati dan hidup. ketebalan dari pelat biasanya 12cm sampai 15cm 

tergantung beban yang dipikul. Karna berada pada lantai maka, elemen ini 

perlu didukung oleh rangka balok dan kolom di bawahnya. 

Biasanya, struktur balok dan pelat dicor secara bersamaan dengan tujuan 

untuk menghasilkan suatu kesuatuan struktur yang monolit, sehingga bisa di 

asumsikan sebagai difragma. 

 

2.3.1 Pelat dua arah  

Pelat dengan tulangan pokok dua arah digunakan apabila Panjang / lebar 

bentang pelat kurang dari 2, hal ini karna pelat akan menahan momen di 

keempat sisinya. Ketebalan minimum pelat dua arah nonprategang dengan 

balok di antara tumpuan pada semua sisinya dapat di hitung dengan Tabel 

2.1. 

Tabel 2. 1 Ketebalan minimum pelat dua arah nonprategang  

 

 

fy , MPa 

Tanpa drop panel 

Panel eksterior Panel interior 

Tanpa balok tepi Dengan balok tepi[4]  

280 Ln/33 Ln/36 Ln/36 

420 Ln/30 Ln/33 Ln/33 

520 Ln/28 Ln/31 Ln/31 

Sumber: SNI 2847:2019 
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Untuk batasan tebal minimum pelat pada tabel 2.1 adalah  

a) Pelat tanpa drop panel 125 mm  

b) Pelat dengan drop panel 100 mm 

 

2.3.2 Pelat tangga 

Tangga merupakan akses penghubung vertikal antara lantai satu dengan 

lainnya. Dimana tangga harus mudah di akses dan di pergunakan. Hal ini 

berkaitan dengan kemiringan tangga yang di sesuaikan dengan fungsi 

penggunaannya. Umumnya tangga di buat menggunakan beton bertulang.  

 

2.4 Desain Pelimary Balok 

Balok dapat didefinisikan sebagai salah satu dari elemen struktur portal 

dengan bentang yang arahnya horizontal. Beban yang bekerja pada balok 

biasanya berupa beban lentur, beban geser maupun torsi ( momen puntir), 

sehingga perlu baja tulangan untuk menahan beban beban tersebut. 

Tulangan ini berupa tulangan memanjang atau tulangan longitudinal (yang 

menahan beban lentur) serta tulangan geser / begel ( yang menahan beban 

geser dan torsi). Asroni, 2010. 

Untuk balok biasanya dimensi pelimary balok di tentukan oleh arsitek. 

Namun pada umumnya dimensi aktual yang mendekati batas aman bisa kita 

tentukan berdasarkan persamaan 2.1. 

h=
L

12
…………………………………………………….Persamaan 2.1 

Dimana : 

h = Tinggi 

L = bentang bersih balok 

 

2.5 Dimensi Pelimary Kolom 

Pada suatu konstruksi bangunan gedung, kolom berfungsi sebagai 

pendukung beban beban dari balok dan pelat, untuk diteruskan ke tanah 

dasar melalui pondasi. Beban dari balok dan pelat ini berupa beban aksial 
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tekan serta momen lentur (akibat kontinuitas konstruksi). Oleh karena itu 

dapat didefinisikan, kolom ialah suatu struktur yang mendukung beban 

aksial dengan / tanpa momen lentur Asroni, 2010. 

Desain awal kolom bisa di hitung dengan persamaan 2.2 dan persamaan 2.3: 

 

b kolom : b balok melintang + 100………………………. Persamaan 2.2 

h kolom : b kolom x  
(

p total bangunan

jumlah pias
). n melintang

(
L total bangunan

jumlah pias
). n memanjang

…….....Persamaan 2.3 

Dimana : 

b = Lebar elemen struktur 

h = Tinggi elemen struktur 

P = Panjang bangunan 

L = Lebar bangunan 

n = Jumlah pias 

 

2.6 Dimensi Pelimary Pondasi 

Pada pemilihan bentuk dan jenis pondasi ada beberapa hal yang 

memperngaruhi. Ini dikarenakan tidak semua pondasi dapat di gunakan pada 

pada semua kondisi. Misal penggunaan pondasi tiang pancang pada daerah 

padat akan menggaggu masyarakat sekitar dikarenakan penggunaan crane 

dalam pengaplikasiannya. Beberapa hal yang harus di pertimbangkan dalam 

penentuan jenis pondasi:  

a. Apabila tanah keras berada pada permukaan tanah atau kedalaman 2- 3 

meter di dalam permukaan tanah maka pondasi yang digunakan adalah 

pondasi dangkal seperti pondasi telapak dan pondasi menerus. 

b. Apabila tanah keras berada pada kedalaman hingga 10 meter di dalam 

permukaan tanah maka jenis pondasi yang digunakan adalah pondasi 

minipile, atau bisa digunakan perkuatan tanah dengan cerucuk bambu. 

c. Apabila tanah keras berada pada kedalaman hingga 20 meter di dalam 

permukaan tanah maka jenis pondasi yang digunakan adalah pondasi 

tiang pancang dengan syarat tidak boleh terjadi penurunan pada pondasi. 
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d. Apabila tanah keras berada pada kedalaman 30 meter di dalam 

permukaan tanah maka jenis pondasi yang dipakai adalah pondasi kaison 

dengan tiang baja terbuka atau bisa juga dengan bored.  

Dalam penelitian ini pondasi di asumsikan sebagai tumpuan jepit, tanpa 

menglasifikasikan penggunaan jenis pondasi karna fokus penelitian 

berada pada struktur atas bangunan. 

 

2.7 Pembebanan Yang Bekerja 

Berdasarkan SNI 1727:2020 tentang beban minimum untuk perancangan 

bangunan gedung dan struktur lain beban yang bekerja pada gedung terdiri 

dari : beban mati, beban mati tambahan dan beban hidup. 

 

2.7.1 Beban mati (DL) 

Beban mati / Dead load adalah berat seluruh komponen elemen 

struktural bangunan yang terdiri atas plat, balok, kolom, dan tangga. Untuk 

berat tiap material penyusun elemen struktur dilihat pada tabel 2.2. 

Tabel 2. 2 Rekap beban Mati (DL) 

 

Material 
Berat Volume 

kN/m3 kg/m3 

Beton (tidak bertulang) 22 2200 

Beton bertulang 24 - 25 2400-2500 

Baja 78.5 7850 

Bata merah 17 1700 

Adukan semen 20 - 21 2000-2100 

Air 10 1000 

Tanah (umum) 17 - 18 1700-1800 

Pasir kering 16 1600 

Pasir jenuh 18 1800 

Kayu (klas I) 10 1000 

Sumber : SNI 1727:2020 
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2.7.2 Beban mati tambahan (SIDL) 

Beban mati tambahan atau super imposed dead load adalah berat 

komponen non struktural yang terdapat pada struktur bangunan. Untuk berat 

mati tambahan bisa di lihat pada tabel 2.3. 

Tabel 2. 3 Rekap beban mati tambahan (SIDL) 

 

Komponen Bangunan 
Berat Luasan 

kN/m2 kg/m2 

Atap : 

1 Genteng keramik (reng + kasau) 0.5 50 

2 Atap metal 1mm (reng + kasau) 0.1 10 

3 Dek Beton (screed) 

  4 Plafon, ceilling, langit-langit 0.1 10 

Finising lantai : 

5 Keramik (+ screed/adukan semen) 1 100 

6 Raised floor (+ carpet) 0.2 20 

Dinding 

7 Pasangan bata merah satu batu 4.5 450 

8 Pasangan bata merah setengah batu 2.5 250 

9 Batako berlubang, t 10 cm 1.2 120 

10 Batako berlubang, t 20 cm 2 200 

11 Batako tanpa lubang, t 15 cm 3 300 

12 Batako berlubang, t 10 cm 2 200 

13 Hebel 10 cm + render 1 100 

14 Celcon10 cm + render 1.5 150 

Sumber : SNI 1727:2020 

Dalam penelitian ini, model juga memiliki akses lift dimana lift adalah 

transportasi vertikal pada gedung yang berfungsi untuk mengangkut orang 

atau barang. Lift umumnya digunakan pada gedung-gedung bertingkat 

banyak yang biasanya lebih dari tiga atau empat lantai. Bangunan yang lebih 

rendah biasanya hanya menggunakan tangga atau eskalator. Lift-lift di 

zaman modern mempunyai tombol penunjuk lantai yang dapat dipilih 

penggunanya sesuai lantai tujuan, Dalam sistem penggerak lift ada tiga jenis 

mesin, yaitu Hidraulic, Traction, dan Hoist. Dalam model penelitian 

digunakan lift dengan sistem tanpa ruang mesin seperti gambar 2.1.  

(Wikipedia). 
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Gambar 2. 1 Sistem kerja Lift tanpa ruang mesin 

Sumber : Larson, 2022 

2.7.3 Beban hidup (LL) 

Beban hidup atau live load adalah beban yang terjadi akibat penghunian 

atau penggunaan gedung seperti dari barang atau orang yang dapat 

berpindah tempat sehingga mengakibatkan perubahan dalam pembebanan 

lantai dan atap. Beban hidup terdistribusi merata minimal, Lo dan beban 

hidup terpusat minimal bisa di lihat pada tabel 2.4. 

Tabel 2. 4 Rekapitulasi Beban Hidup 

Rekapitulasi beban Hidup 

Beban hidup ruang Kantor 2,40 KN/m2 

Beban hidup ruang komputer 4,79 KN/m2 

Koridor di atas  lantai pertama 3,83 KN/m2 

Koridor lantai pertama 4,79 KN/m2 

Beban hidup ruang operasi, Laboratorium 2,87 KN/m2 

Helipad, Helikopter dengan berat lepas landas 

lebih dari 3000. Lb (13.35 kN) 

2,87 KN/m2 

Beban hidup koridor di atas lantai pertama 3,83 KN/m2 

Ruang penyimpanan 7,18 KN/m2 

Beban hidup tangga sebesar 4,79 KN/m2 

Beban hidup dak sebesar 0,96 KN/m2 

Beban hidup ruang pertemuan sebesar 4,79 KN/m2 

Beban hidup lantai parkir sebesar 1,92 KN/m2 

Beban hidup lantai parkir terpusat sebesar 13,35 KN/m2 

Sumber : SNI 1727:2020 
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2.8 Kombinasi Pembebanan 

Berdasarkan SNI 1726-2019 bahwa struktur, komponen-elemen struktur 

atas maupun bawah harus di desain hingga kuat rencana atau bahkan 

melebihi dari pembebanan terfaktor dengan kombinasi-kombinasi yang 

sesuai dengan persamaan 2.4 sampai dengan persamaan 2.8:  

a) 1,4D ………………………...………………………..……Persamaan 2.4 

b) 1,2D + 1,6L + 0,5(Lr atau R) ………………..………....…Persamaan 2.5 

c) 1,2D + 1,6(Lr atau R) + (L atau 0,5W) …………….......…Persamaan 2.6 

d) 1,2D + 1,0W + L + 0,5(Lr atau R) ……………………..…Persamaan 2.7 

e) 1,2D + 1,0E + L 6. 0,9D + 1,0W 7. 0,9D + 1,0E ……....…Persamaan 2.8 

 

Dengan:  

D : Beban mati yang diakibatkan oleh berat konstruksi permanen, termasuk 

dinding, lantai, atap, plafon, partisi tetap, tangga, dan peralatan layan 

tetap. 

E : Beban gempa 

L : Beban hidup yang ditimbulkan oleh penggunaan gedung, termasuk kejut, 

tetapi tidak termasuk beban lingkungan seperti angin, hujan. 

Lr: Beban hidup di atap yang ditimbulkan selama perawatan oleh pekerja, 

peralatan, dan material atau selama pengguanaan biasa oleh orang dan 

benda bergerak  

R : Beban hujan, tidak termasuk yang diakibatkan genangan air  

W : Beban angin  

 

2.9 Beban Gempa Rencana  

Menentukan pengaruh gempa rencana yang harus ditinjau dalam 

perencanaan dan evaluasi struktur bangunan gedung. Gempa rencana 

ditetapkan sebagai gempa dengan kemungkinan terlampaui besarnya selama 

umur struktur bangunan 50 tahun adalah sebesar 2%. 
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2.9.1 Faktor keutamaan gempa dan kategori risiko bangunan 

Untuk berbagai kategori risiko struktur bangunan gedung dan 

nongedung sesuai Tabel 2.5 dan harus dikalikan dengan suatu faktor 

keutamaan gempa Ie menurut Tabel 2.6. 

Tabel 2. 5 Kategori risiko bangunan gedung  

 

Jenis pemanfaatan Kategori risiko 

Semua gedung dan struktur lain, kecuali 

yang termasuk dalam kategori risiko 

I,III,IV, termasuk, tapi tidak dibatasi untuk:  

- Perumahan  

- Rumah toko dan rumah kantor  

- Pasar  

- Gedung perkantoran  

- Gedung apartemen/ rumah susun  

- Pusat perbelanjaan/ mall  

- Bangunan industri  

- Fasilitas manufaktur  

 

 

 

 

 

II 

Sumber : SNI 1726:2019 

Tabel 2. 6 Faktor keutamaan gempa (Ie) 

 

Kategori risiko Faktor keutamaan gempa, Ie 

I atau II 1.0 

III 1.25 

IV 1.5 

Sumber : SNI 1726:2019 

 

2.9.2 Menentukan klasifikasi situs 

Dalam perumusan kriteria desain seismik suatu bangunan di permukaan 

tanah atau penentuan amplifikasi besaran percepatan gempa puncak dari 

batuan dasar ke permukaan tanah untuk suatu situs, maka situs tersebut 

harus diklasifikasikan terlebih dahulu. Profil tanah di situs harus 

diklasifikasikan sesuai dengan Tabel 2.7 berdasarkan profil tanah lapisan 30 

m paling atas. 
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Tabel 2. 7 Klasifikasi situs 

 

Kelas situs  v (m/detik) N atau Nch s (kPa) 

SA (batuan keras)  >1500  N/A  N/A  

SB (batuan)  750 sampai 1500  N/A  N/A  

SC (tanah keras, sangat  

padat dan batuan lunak)  350 sampai 750  >50  > 100 

SD (tanah sedang)  175 sampai 350  15 - 50 50 -100  

SE (tanah lunak) < 175 <15 <50 

  

Atau setiap profil tanah mengandung lebih dari 

3 m tanah dengan karateristik sebagai berikut :  

1. Indeks plastisitas, PI > 20 , 

2. Kadar air, w ³ 40% , 

3. Kuat geser niralir su < 25 kPa  

SF (tanah khusus,yang  

membutuhkan  

investigasi geoteknik  

spesifik dan analisis  

respons spesifik-situs  

yang mengikuti 0) 

 

 

 

 

 

 

 

Setiap profil lapisan tanah yang memiliki salah 

satu atau lebih dari  

karakteristik berikut:  

- Rawan dan berpotensi gagal atau runtuh 

akibat beban gempa seperti  

mudah likuifaksi, lempung sangat sensitif, 

tanah tersementasi lemah  

- Lempung sangat organik dan/atau gambut 

(ketebalan H > 3 m)  

- Lempung berplastisitas sangat tinggi 

(ketebalan H > 7,5 m dengan  

indeks plasitisitas PI > 75 )  

Lapisan lempung lunak/setengah teguh dengan 

ketebalan H > 35 m  

dengan su < 50 kPa 

Sumber : SNI 1726:2019  
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a. Menentukan koefisien-koefisien situs dan paramater-parameter respons 

spektral percepatan gempa maksimum yang dipertimbangkan risiko-

tertarget (MCER). Untuk penentuan respons spektral percepatan gempa 

MCER di permukaan tanah, diperlukan suatu faktor amplifikasi seismik 

pada periode 0,2 detik dan periode 1 detik. Faktor amplifikasi meliputi 

faktor amplifikasi getaran terkait percepatan pada getaran periode 

pendek (Fa) dan faktor amplifikasi terkait percepatan yang mewakili 

getaran periode 1 detik (Fv). Faktor amplifikasi Fa dan Fv bisa di lihat 

pada tabel 2.8 dan 2.9. Parameter respons spektral percepatan pada 

periode pendek (SMS) dan periode 1 detik (SM1) yang disesuaikan 

dengan pengaruh klasifikasi situs, harus ditentukan dengan Persamaan 

2.9 dan persamaan 2.10. 

SMS = Fa x Ss………………………...………………Persamaan 2.9 

SM1 = Fv x S1………………………….....…………Persamaan 2.10 

Dengan:  

Ss : parameter respons spektral percepatan gempa MCER terpetakan 

untuk periode pendek dilihat pada Gambar 2.1 

S1 : parameter respons spektral percepatan gempa MCER terpetakan 

untuk periode 1,0 detik. dilihat pada Gambar 2.2 

Tabel 2. 8 Koefisien situs, Fa 

 

Kelas 

situs 

Parameter respons spektral percepatan gempa maksimum yang  

dipertimbangkan risiko-tertarget (MCER) terpetakan pada periode  

pendek, T = 0,2 detik, Ss 

 

Ss ≤ 0.25 
Ss = 

0.5 

Ss = 

0.75 

Ss = 

1.0 

Ss = 

1.25 
Ss ≥ 1.5 

SA 0.8 0.8 0.8 0.8 0.8 0.8 

SB 0.9 0.9 0.9 0.9 0.9 0.9 

SC 1.3 1.3 1.2 1.2 1.2 1.2 

SD 1.6 1.4 1.2 1.1 1 1 

SE 2.4 1.7 1.3 1.1 0.9 0.8 

SF SS(a) 

Sumber : SNI 1726:2019 
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Tabel 2. 9 Koefisien situs, Fv 

 

Kelas 

situs 

Parameter respons spektral percepatan gempa maksimum yang  

dipertimbangkan risiko-tertarget (MCER) terpetakan pada 

periode 1 detik, S1 

 

S1 ≤ 0,1 
S1 = 

0,2 

S1 = 

0,3 

S1 = 

0,4 

S1 = 

0,5 
S1 ≥ 0,6 

SA 0.8 0.8 0.8 0.8 0.8 0.8 

SB 0.8 0.8 0.8 0.8 0.8 0.8 

SC 1.5 1.5 1.5 1.5 1.5 1.4 

SD 2.4 2.2 2 1.9 1.8 1.7 

SE 4.2 3.3 2.8 2.4 2.2 2 

SF SS(a) 

Sumber : SNI 1726:2019  

 

Gambar 2. 2 Parameter gerak tanah Ss 

Sumber : SNI 1726:2019  
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Gambar 2. 3 Parameter gerak tanah S1 

Sumber : SNI 1726:2019 

 

2.9.3 Parameter percepatan spektral desain 

Sesuai pasal 6.3 Parameter percepatan spektral desain untuk periode 

pendek, SDS dan pada periode 1 detik, SD1, harus ditentukan melalui 

persamaan 2.11 dan persamaan 2.12. 

𝑆𝑑𝑠 =  
2

3
𝑥𝑆𝑚𝑠……………………..…..…….…....…..…Persamaan 2.11 

𝑆𝑑1 =  
2

3
𝑥𝑆𝑚1…………………………..…..…..….……Persamaan 2.12 

Dengan  

SDS = Parameter percepatan spektral desain untuk periode pendek 

SD1 = Parameter respons spektral desain untuk periode 1,0 detik 

 

2.9.4 Spektrum respons desain 

Bila spektrum respons desain diperlukan oleh tata cara ini dan prosedur 

gerak tanah dari spesifik-situs tidak digunakan, maka kurva spektrum 

respons desain harus dikembangkan dengan mengacu Gambar 2.3 dan 

mengikuti ketentuan di bawah ini : 
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a. Untuk periode yang lebih kecil dari T0, spektrum respons percepatan 

desain, Sa, harus diambil dari persamaan 2.13.  

Sa = Sds (0,4+0,6)
T

T0
)…………………..........………Persamaan 2.13 

b. Untuk periode lebih besar dari atau sama dengan T0 dan lebih kecil dari 

atau sama dengan Ts, spektrum respons percepatan desain, Sa, sama 

dengan SDS; 

c. Untuk periode lebih besar dari Ts tetapi lebih kecil dari atau sama 

dengan TL, respons spektral percepatan desain, Sa, diambil berdasarkan 

persamaan 2.14. 

Sa = Sd1

T
……………………...………………..…..…Persamaan 2.14 

d. Untuk periode lebih besar dari TL, respons spektral percepatan desain, 

Sa, diambil berdasarkan persamaan 2.15. 

Sa =
 Sd1 X Tl

T2
…………….....…...………………..……Persamaan 2.15 

Maka nilai da T0 dapat kita hitung dengan persamaan 2.16. 

T0 :  0,2 Sd1
Sds

…………………...………...……..……Persamaan 2.16 

 

Dengan: 

T     :  Periode getar fundamental struktur 

TL  :  Peta transisi periode panjang yang ditunjukkan pada Gambar 2.4 

Dan nilai dari Ts dapat kita hitung dengan persamaan 2.17. 

Ts      :  
Sd1

Sds
…………...………...….……….……..…Persamaan 2.17 

Dengan: 

SD1  : Parameter respons spektral percepatan desain periode  1 detik; 

SDS : Parameter respons spektral percepatan desain periode pendek;  
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Gambar 2. 4 Grafik transisi periode panjang 

Sumber : SNI 1726:2019 

 

2.9.5 Menentukan kategori desain seismik 

Struktur dengan kategori risiko I, II, atau III yang berlokasi yang di 

mana parameter respons spektral percepatan terpetakan pada periode 1 detik, 

S1, lebih besar dari atau sama dengan 0,75 harus klasifikasikan sebagai 

struktur dengan kategori desain seismik E. Struktur yang berkategori risiko 

IV yang berlokasi di mana parameter respons spektral percepatan terpetakan 

pada periode 1 detik, S1, lebih besar dari atau sama dengan 0,75, harus 

dikalsifikasikan sebagai struktur dengan kategori desain seismik F.  

Semua struktur lainnya harus ditetapkan kategori desain seismiknya 

berdasarkan kategori risikonya dan parameter respons spektral percepatan 

desainnya, SDS dan SD1, sesuai peraturan. Pada tiap bangunan dan struktur 

harus diklasifikasikan ke dalam kategori desain seismik yang lebih parah, 

dengan mengacu pada Tabel 2.10 dan Tabel 2.11, terlepas dari nilai waktu 

getar alami struktur, T. Apabila S1 lebih kecil dari 0,75, kategori desain 

seismik diizinkan untuk ditentukan sesuai Tabel 8 saja, di mana berlaku 

semua ketentuan di bawah:  
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1. Pada tiap dua arah ortogonal, perkiraan waktu getar alami, Ta adalah 

kurang dari 0,8Ts. 

2. Pada tiap dua arah ortogonal, waktu getar alami struktur yang digunakan 

untuk menghitung simpangan antar tingkat adalah kurang dari Ts. 

3. Persamaan 2.11 digunakan untuk menentukan koefisien respons seismik, 

Cs. 

4. Diafragma struktural adalah rigid atau untuk diafragma yang fleksibel, 

jarak antara elemen vertikal pemikul gaya seismik tidak melebihi 12 m. 

 

Tabel 2. 10 Kategori desain seismik percepatan periode pendek 

 

Nilai SDS Kategori risiko 

 I atau II atau III IV 

SDS 0,167 A A 

0,167SDS <0,33 B B 

0,33SDS <0,5 C C 

0,50 SDS D D 

Sumber : SNI 1726:2019 

 

Tabel 2. 11 Kategori desain seismik percepatan periode 1 detik 

 

Nilai SD1 Kategori risiko 

 I atau II atau III IV 

SD1 0,067 A A 

0,067SD1 <0,133 B B 

0,133SD1 <0,2 C C 

0,20 SD1 D D 

Sumber : SNI 1726:2019 

 

2.10 Menentukan Sistem Struktur (R, Cd, Ω0) 

Sistem dasar pemikul gaya seismik lateral dan vertikal harus memenuhi 

salah satu tipe yang ditunjukkan pada Tabel 2.12 Masing-masing sistem 

terbagi berdasarkan tipe elemen vertikal pemikul gaya seismik lateral. 

Sistem struktur yang digunakan harus sesuai dengan batasan sistem struktur 

dan batasan ketinggian struktur, hn, yang ditunjukkan pada Tabel 2.13. 
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Koefisien modifikasi respons, R, faktor kuat lebih sistem, , dan faktor 

pembesaran simpangan lateral, Cd, yang sesuai sebagaimana ditunjukkan 

pada Tabel 2.12 harus digunakan dalam penentuan geser dasar, gaya desain 

elemen, dan simpangan antar tingkat desain.  

Setiap sistem pemikul gaya seismik yang dipilih harus didesain dan 

didetailkan sesuai dengan persyaratan khusus untuk sistem tersebut 

sebagaimana ditetapkan dalam dokumen acuan yang berlaku. 

 

Tabel 2. 12 Faktor R, Cd, dan untuk sistem pemikul gaya seismik 

 

Sistem 

pemikul 

gaya 

seismik 

Koefisien 

modifikasi 

respons, 

Ra 

Faktor 

kuat 

lebih 

sistem 

o b 

Faktor 

pembesaran 

defleksi, 

Cd c 

Batasan sistem struktur 

dan batasan tinggi 

struktur, hn (m)d 

Kategori desain seismik 

B C D E F 

SDDK 7 2½ 5½ TB TB TB TB TB 

SRPMK 8 3 5½ TB TB TB TB TB 

SRPMM 5 3 4½ TB TB TI TI TI 

Sumber : SNI 1726:2019 

 

2.11 Prosedur Gaya Lateral Ekivalen 

2.11.1 Waktu getar alami  

Waktu Getar alami / Perioda fundamental struktur adalah waktu yang  

dibutuhkan struktur bergerak bolak balik yang nilai gerakannya dipengaruhi 

oleh fungsi massa dan kekakuan. Nilai perioda desain  digunakan untuk 

memdapatkan beban gempa rencana. Perioda/waktu getar suatu struktur 

dibatasi oleh nilai hasil perkalian antara suatu koefisien berdasarkan zona 

gempa dengan jumlah lantai tingkatnya. nilai perioda struktur dibatasi oleh 

batas bawah perioda (perioda fundamental pendekatan) dengan batas atas 

perioda (perioda maksimum) sesuai dengan persamaan 2.18.  

Ta = Ct x hn
x ………………………………………...………..……Persamaan 2.18 
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Dengan: 

hn  = Ketinggian struktur 

Ct,x =  Koefisien yang di tentukan pada tabe 2.12 

 

 

Tabel 2. 13 Nilai parameter periode pendekatan Ct dan x 

 

Tipe struktur Ct x 

Sistem rangka pemikul momen di mana rangka memikul 

100 % gaya seismik yang disyaratkan dan tidak dilingkupi 

atau dihubungkan dengan komponen yang lebih kaku dan 

akan mencegah rangka dari defleksi jika dikenai gaya 

seismik:  

 Rangka baja pemikul momen  

 Rangka beton pemikul momen 

0,0724 

0,0466 

0,8 

0,9 

Rangka baja dengan bresing eksentris 0,0731 0,75 

Rangka baja dengan bresing terkekang terhadap tekuk 0,0731 0,75 

Semua sistem struktur lainnya 0,0488 0,75 

Sumber : SNI 1726:2019 

 

Jika tidak dalam analisis struktur digunakan bantuan program untuk 

mendapatkan output fundamental periode struktur yang akurat, maka nilai 

perioda pendekatan diatas dapat dipakai untuk menghitung beban gempa 

statik rencana. Jika melakukan analisis struktur dengan program dan 

mendapatkan fundamental periode yang akurat sesuai massa dan kekakuan 

struktur, maka harus dilakukan pengecekan terhadap batas atas perioda, 

yaitu pada persamaan 2.19. 

T = CuTa……………………………….……………….Persamaan 2.19 

dengan nilai Cu berdasarkan tabel 2.14. 

Tabel 2. 14 Koefisien untuk batas atas pada periode yang dihitung 
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Parameter percepatan respons spektral desain 

pada 1 detik, SD1 

Koefisien Cu 

 0,4 1,4 

0,3 1,4 

0,2 1,5 

0,15 1,6 

 0,1 1,7 

Sumber : SNI 1726:2019 

Maka perioda desain yang akan digunakan harus memenuhi persyaratan  

berikut ini : 

Jika Tc < Ta, T = Ta,  

Jika Ta < Tc < CuTa, T = Tc, 

Jika Tc > CuTa, T = CuTa 

Dengan :  

T  : Perioda Desain 

Tc  : Perioda hasil analisa komputer / aplikasi 

Ta  : Batas Bawah/Minimum Perioda 

CuTa  : Batas Atas/Maksimum Perioda 

 

2.11.2 Berat struktur 

Pada berat struktur bangunan sudah terhitung otamatis dengan etabs yaitu:  

a. Dead Load (DL) dimana ini adalah berat dari sistem struktur seperti 

balok, kolom dan plat. 

b. Super Imposed Dead Load (SIDL) adalah berat dari arsitektural seperti 

kramik, dinding dan alat alat pada gedung 

c. Live Load (LL) adalah beban hidup, umumnya LL tidak diperhitungkan 

namun apabila pada bangunan kita memiliki gudang penyimpanan maka 

harus dimasukkan sebesar 25% 
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2.11.3 Gaya dasar seismik  

Gaya geser dasar seismik, V, dalam arah yang ditetapkan harus 

ditentukan sesuai dengan Persamaan 2.20 

V = CsW…………………...…………….........…….……Persamaan 2.20 

Dengan : 

V  = Geser dasar seismik 

Cs = Koefisien respon seismik 

W = Berat seismik efektif 

 

Untuk perhitungan Koefisien respons seismik, Cs, harus ditentukan sesuai 

dengan persamaan 2.21 

Cs=
SDS

R
Ie

⁄
…………………………………….................…..Persamaan 2.21 

Nilai koefisien respons seismik ditentukan berdasarkan batasan 

maksimum sesuai dengan persamaan 2.22 dan persamaan 2.23 dan batasan 

minimum sesuai dengan persamaan 2.24 dan persamaan 2.25. 

a.  Batasan maksimal 

Untuk T < TL maka batasan maksimal 

Cs max=
SDS

T(R
Ie

⁄ )
…………………………………….…..Persamaan 2.22 

Untuk T > TL maka batasan maksimal 

Cs max=
SD1TL

T2(R
Ie

⁄ )
……………...…….………………..…Persamaan 2.23 

b. Batasan minimal 

Cs min=0,004 × SDS × Ie ≥ 0,01……..…..…………….Persamaan 2.24 

Khusus untuk struktur yang berlokasi didaerah dengan nilai S1 > 0,6g, 

maka batasan minimal adalah 

 Cs min
0,5S1

R
Ie

⁄
…………………………..................……....Persmaan 2.25 
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2.11.4 Distribusi vertikal gaya gempa statik tiap lantai 

Distribusi gaya gempa lateral (F) pada setiap lantai ditentukan dengan 

persamaan 2.26 dan persamaan 2.27 dibawah ini : 

Fx = Cvx x V…………………………………………..Persamaan 2.26 

Cvx  = 
wx x hx

k

∑ wi x hi
k………………………………….....…….Persamaan 2.27 

Dengan : 

Cvx : Faktor dristribusi tiap tingkat 

V  : Gaya lateral desain total atau geser di dasar struktur. 

Wi, wx : Bagian berat efektif total struktur pada tingkat i atau x 

hi, hx  : Tinggi dari dasar sampai tingkat i atau x 

K : Eksponen yang terkait dengan periode (T) dari sistem struktur  

tersebut. 

 

Penentuan nilai K berdasarkan pada periode (T) dari sistem struktur tersebut 

Jika Ta < 0,5 maka k = 1 

Jika 0,5 < Ta < 2,5 maka dilakukan hitungan interpolasi linear dengan 

persamaan 2.28. 

y = y
1
+ (y

2
-y

1
×

x-x1

x2-x1
)…………………..……….......……Persamaan 2.28 

Jika Ta > 2,5 maka k = 2 

 

 

2.11.5 Distribusi horizontal gaya geser statik tiap lantai 

Geser tingkat desain gempa di semua tingkat (vx), harus ditentukan dari 

persamaan 2.29. 

vx= ∑ fin
x-1 …………………………………………...…..Persamaan 2.29 

Dengan : 

Vx  = Geser tingkat desain gempa di semua tingkat 

Fi = Bagian dari geser dasar seismik 
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2.12 Penskalaan Gempa Dinamik Terhadap Statik 

Apabila hasil analisa untuk gaya geser dasar  dan hasil analisis ragam 

(Vt) kurang dari 100 % dari gaya geser (V) yang dihitung melalui metode 

statik ekivalen, maka gaya tersebut harus dikalikan dengan persamaan 2.30. 

Skala gempa = V/Vt………………………....…….……Persamaan 2.30 

Dengan: 

V  : Gaya geser dasar statik 

Vt : Gaya geser dasar Dinamik 

 

2.13 Penampang Retak 

Retakan diprediksi akan terjadi dan disebabkan oleh beban terfaktor, 

oleh karna itu struktur harus tetap bertahan walaupun retakan telah terjadi. 

Maka untuk mengantisipasinya maka nilai momen inersia penampang 

diturunkan untuk komponen struktur nonprategang. Nilai penurunan momen 

inersia elemen non prategang dapat dilihat pada tabel 2.15.  

Tabel 2. 15 faktor reduksi kekuatan ϕ 

Bagian dan Kondisi Momen Inersia Luas 

Penampang 

Kolom 0,70 Ig  

 

1,0 Ag 
Dinding Tidak Retak 0,70 Ig 

Retak 0,35 Ig 

Balok 0,35 Ig 

Pelat datar dan slab datar 0,25 Ig 

Sumber : SNI 1726:2019 

 

2.14 Mode Ragam 

Dalam perencanaan struktur Mode ragam pada model harus di cek, pada 

umumnya dalam mode ragam untuk mode 1 dan 2 terjadi translasi dan mode 

3 rotasi. Apabila rotasi terjadi pada mode 2 maka dilakukan pengecekan 

ketidakberaturan torsi, dan apabila rotasi terjadi pada mode 1 maka desain 

harus di ubah, baik itu dengan cara menambah kekakuan struktur, merubah 

konfigurasi ataupun jenis sistem struktur. 
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2.15 Penentuan simpangan antar tingkat 

Simpangan antar tingkat desain () bisa dihitung dengan persamaan 2.31 

dan tidak boleh melebihi simpangan antar tingkat izin (a) seperti 

didapatkan dari Tabel 2.16 untuk semua tingkat. 

x =
Cd x xe

ie
…………………………….…...…….……….Persamaan 2.31 

Dengan : 

Cd : Faktor pembesaran simpangan lateral 

x  :  Perpindahan elastik yang dihitung akibat gaya gempa desain tingkat 

ie  : Faktor resiko bangunan 

Tabel 2. 16 Simpangan antar tingkat izin aa,b 

 

Struktur    

Struktur, selain dari struktur dinding geser 

batu bata, 4 tingkat atau kurang dengan 

dinding interior, partisi, langit-langit dan 

sistem dinding eksterior yang telah 

didesain untuk mengakomodasi 

simpangan antar tingkat. 

0,025hsx
 0,020hsx

 0,015hsx
 

Struktur dinding geser kantilever batu bata 0,010hsx
 0,010hsx

 0,010hsx
 

Struktur dinding geser batu bata lainnya 0,007hsx
 0,007hsx

 0,007hsx
 

Semua struktur lainnya 0,020hsx
 0,015hsx

 0,010hsx
 

Sumber : SNI 1726:2019 

Catatan  

a hsx adalah tinggi tingkat di bawah tingkat-x. 

 

2.16 Ketidak beraturan torsi 

Ketidak beraturan torsi merupakan salah satu jenis ketidak 

beraturan horisontal yang perlu di tinjau pada perencanaan struktur, hal ini 

sangat perlu banyak perhatian karna bangunan yang mengalami torsi 

berlebih sangat tidak aman apabila terjadi gempa. 
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2.17 Gaya Dalam 

Gaya-gaya dalam adalah gaya pada elemen struktur yang dimana gaya 

dalam terdiri dari gaya aksial, gaya geser dan gaya momen. Dalam 

perencanaan bangunan elemen struktur baik itu kolom, balok, plat maupun 

pondasi harus dapat menahan gaya dalam tersebut guna menghindari 

keruntuhan bangunan. 
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BAB III  

METODELOGI PENELITIAN 

 

3.1 Data Struktur Bangunan 

Pada perencanaan diasusmsikan gedung berufungsi sebagai hotel dengan 

tinggi 10 tingkat yang di mana tiap tingkat memiliki tinggi 4 m, dan 

berdimensi 30 m x 16 m. Gedung ini diasumsikan berlokasi pada daerah 

senggigi tepatnya pada Latitude : 8°26'16.79"S dan Longitude : 116° 

2'23.35"E. Untuk lokasi bisa di lihat pada gambar 3.1 dan geometri 

bangunan bisa di lihat pada gambar 3.2 sampai dengan gambar 3.6. 

 

 

Gambar 3. 1 Lokasi data tanah 

Sumber : Google Earth, 2022 

 

 

Gambar 3. 2 Denah Lantai 1 

Sumber : Etabs, 2022 
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Gambar 3. 3 Denah Lantai 2 – 9 

Sumber : Etabs, 2022 

 

 
Gambar 3. 4 Denah Atap 

Sumber : Etabs, 2022 

 

 

 

 

 

 

Gambar 3. 5 Potongan melintang 

Sumber : Etabs, 2022 
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Gambar 3. 6 Potongan Memanjang 

Sumber : Etabs, 2022 

 

3.2 Spesifikasi Material 

a. Mutu beton 

- Beton 30 Mpa 

- Elastisitas (Ec) 4700 x 300.5  : 25742.960 

- Massa berat jenis beton  : 2400 / M3 

- Angka poison, (v)   : 0,2 

- Modulus geser, (G)   : Ec/(2x(1+v)) 

 

b. Baja tulangan lentur BJTS 420A    

- Kuat Luluh (Fy)   : 420 Mpa 

- Kuat Tarik (Fu)   : 525 Mpa 

- Elasisitas Baja (Es)   : 200.000 Mpa 

- Berat jenis baja   : 7.850 kg/m3 

 

c.  Material baja tulangan sengkang BJTS 280 

- Kuat Luluh (Fy)   : 280 Mpa 

- Kuat Tarik (Fu)   : 350 Mpa 

- Elasisitas Baja (Es)   : 200.000 Mpa 

- Berat jenis baja   : 7.850 kg/m 
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3.3 Tahapan Analisa 

Dalam analisa akan dilakukan terhadap 5 model yang memiliki kategori 

resiko gempa, geometri dan berlokasi sama. yang membedakan hanya 

perbedaan kemiringan tanah pondasi tiap model berurutan mulai  dari 0o 5o 

10o 15o dan 20 o . tiap model akan menerima beban sesuai dengan SNI 1727 

– 2020 kemudian akan melalui tahapan pengecekan dan analisis sesuai 

dengan SNI 1726 – 2019. Dan kemudian didesain dengan spesifikasi sesuai 

dengan SNI 2847-2019 dan SNI 2052 -2015. Untuk dimensi pelimary di 

tentukan sendiri dan akan mengalami perubahan susai dengan hasil analisa. 

 

3.3.1 Pemodelan grid 

Dalam mempermudah permodelan 3D, kita dapat menggunakan garis 

bantu grid sesuai dengan geometri rencana desain bangunan. Dalam 

penggunaan grid diperhatikan untuk panjang dan lebar bangunan / ruang 

sesuai arah sumbu x dan y dapat menggunakan grid sistem sesuai dengan 

gambar 3.7 dan untuk tinggi bangunan / antar tingkat menggunakan story 

data sesuai dengan gambar 3.8. 

 

 

Gambar 3. 7 Edit Grid System 

Sumber : Etabs, 2022 
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Gambar 3. 8 Edit Story Data 

Sumber : Etabs, 2022 

 

3.3.2 Mendefinisikan material 

Ada dua jenis material yang didefinisikan yaitu material beton dan dan 

baja tulangan sesuai dengan rencana. Adapun langkah penginputan material 

sebagai berikut : 

1. Mutu beton pilih menu Define → Material Properties → Add new 

material →Concrete → pilih 4000psi dan mengisi dialog sesuai data 

rencana material seperti gambar 3.9 dan gambar 3.10 

- Beton     : 30 Mpa 

- Elastisitas (Ec) 4700 x 300.5  : 25742.960 

- Massa berat jenis beton  : 2400 / M3 

- Angka poison, (v)   : 0,2 

- Modulus geser, (G)   : Ec/(2x(1+v)) 
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Gambar 3. 9 Meterial Property Data Untuk Beton 

Sumber : Etabs, 2022 

 

 

Gambar 3. 10 Input Mutu Beton 

Sumber : Etabs, 2022 

 

2. Mutu Baja tulangan lentur pilih menu Define → Material Properties → 

Add new material →Rebar dan mengisi dialog sesuai data rencana 

material seperti gambar 3.11 dan gambar 3.12. 

Baja tulangan lentur BJTS 420A    

- Kuat Luluh (Fy)  : 420 Mpa 

- Kuat Tarik (Fu)   : 525 Mpa 
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- Elasisitas Baja (Es)  : 200.000 Mpa 

- Berat jenis baja   : 7.850 kg/m3 

 

 

Gambar 3. 11 Material Property Data Untuk Baja Tulangan Lentur 

Sumber : Etabs, 2022 

 

 

Gambar 3. 12 Input Fy dan Fu Baja Tulangan Lentur 

Sumber : Etabs, 2022 

 

3. Mutu baja tulangan transversal pilih menu Define → Material Properties 

→ Add new material →Rebar dan mengisi dialog sesuai data rencana 

material seperti gambar 3.13 dan gambar 3.14. 

Material baja tulangan sengkang BJTS 280 

- Kuat Luluh (Fy)  : 280 Mpa 

- Kuat Tarik (Fu)   : 350 Mpa 
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- Elasisitas Baja (Es)  : 200.000 Mpa 

- Berat jenis baja   : 7.850 kg/m 

 

 

Gambar 3. 13 Material Property Data Tulangan Transversal 

Sumber : Etabs, 2022 

 

 

Gambar 3. 14 Input Fy dan Fu Tulangan Transversal 

Sumber : Etabs, 2022 

 

3.3.3 Membuat penampang struktur 

Langkah membuat elemen struktur sesuai dengan desain pelimary baik 

itu kolom, balok, plat dan dinding geser adalah sebagai berikut : 

1. Membuat penampang Kolom 

Pada jendela yang muncul Frame Properties → pilih Add New Property 

→ lalu akan muncul kotak dialog Frame Property Shape Type → 
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Section Shape pilih Concrete Rectangular → pada bagian Concrete klik 

bentuk persegi panjang seperti gambar 3.15 dan gambar 3.16. 

 

 

Gambar 3. 15 Section Shape Concrate 

Sumber : Etabs, 2022 

 

Pada jendela  Frame Section Property Data :  

- Property Name : ganti sesuai kode kolom 

- Material : pilih (sesuai mutu beton untuk kolom)  

- Display Color : klik change untuk merubah warna  

- Section Dimensions : isikan dimensi kolom sesuai arah sumbu. 

 

Gambar 3. 16 Input Dimensi Kolom 

Sumber : Etabs, 2022 

 

Untuk menginput efektifitas momen inersia penampang dari frame yang 

dibuat, pilih Modify/Show Modifiers → untuk perencanaan momen 
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inersia dan luas penampang yang diizinkan untuk analisis elastis pada 

level beban terfaktor digunakan Property/Stiffness Modifiers for Analysis 

= 0,7 → OK seperti gambar 3.17. 

 

Gambar 3. 17 Efektifitas Penampang Retak Kolom 

Sumber : Etabs, 2022 

 

Kemudian klik Modify/Show Rebar, maka akan tampil kotak dialog 

seperti gambar 3.18 di bawah ini. 

 

Gambar 3. 18 Reinforcement Data Collumn 

Sumber : Etabs, 2022 

 

- Design Type : P – M2 – M3 (untuk kolom)  

- Rebar Material : pilih “Baja Tulangan”  

- Reinforcement Configuration : Rectangular (untuk kolom segi-empat)  
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- Confinement Bars : Ties (untuk tulangan sengkang kotak)  

- Check/Design : Reinforcement to be Designed  

- Clear Cover for Conf. Bars : 40 mm (selimut beton minimal) 

Pada bagian Check/Design, pemilihan Reinforcement to be design 

berarti menandakan bahwa penulangan dihitung otomatis oleh program 

dengan hasil output luas tulangan yang di perlukan. Selain tulangan 

akan dihitung pula gaya gaya yang bekerja pada elemen struktur 

bangunan. 

2. Membuat penampang Balok 

Sama halnya seperti membuat dimensi kolom, pada kotak dialog Frame 

Section Property Data : 

- Property Name : ganti sesuai kode balok 

- Material : pilih (sesuai mutu beton untuk balok)  

- Display Color : klik change untuk merubah warna  

- Section Dimensions :  

Width, untuk lebar balok  

Depth, untuk tinggi balok  

Kemudian klik Modify/Show Rebar, maka akan muncul tampilan kotak 

dialog Frame Section Property Reinforcement Data – Design Type 

(pilih M3 Design Only (Beam)) – OK seperti 3.19. 

 

 

Gambar 3. 19 Reinforcement data beam 

Sumber : Etabs, 2022 
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Design Type : M3 Design Only (Beam)  

- Rebar Material : “di isi sesuai material”  

- Cover to Longitudinal Rebar Group Centroid :  

Top Bars  = 60 mm  

Bottom Bars  = 60 mm 

- Reinforcement Area Overwrites for Ductile Beams : 0 cm2 

Untuk memasukkan efektifitas momen inersia penampang dari frame 

yang dibuat, pilih Modify/Show Modifiers → untuk perencanaan momen 

inersia dan luas penampang yang diizinkan untuk analisis elastis pada 

level beban terfaktor digunakan Property/Stiffness Modifiers for Analysis 

= 0,35 → OK seperti gambar 3.20. 

 

 

Gambar 3. 20 Efektifitas Penampang Retak Balok 

Sumber : Etabs, 2022 

 

3. Membuat penampang Pelat 

Pilih menu Define → Section Properties → Slab Sections → Add New 

Property → Input Data → OK seperti gambar 3.21. 
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Gambar 3. 21 Input Data Pelat Lantai 

Sumber : Etabs, 2022 

 

Perhatikan bagian General Data : 

- Property Name : “LANTAI” (untuk pelat lantai tipikal) 

- Slab Material : K-300 (sesuai mutu beton pelat rencana) 

- Modelling Type : Shell Thin 

a. Shell 

Pelat akan menahan dua gaya yaitu momen dan geser. Pelat akan 

menahan beban lentur akibat gravitasi dan juga geser serta akan ikut 

berdeformasi bersama balok terhadap beban gravitasi. 

b. Membrane 

Pelat hanya menahan dalam shear forces/geser saja. Modelling 

membrane berarti mendistribusikan beban pelat ke balok terdekat 

dengan sistem distribusi 450. Pelat tidak ikut berdeformasi bersama 

balok saat dikenai beban gravitasi. Hal ini dapat mengakibatkan 

lendutan balok yang sedikit lebih besar dan “safety” untuk 

perencanaan. 
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3.3.4 Menggambar elemen struktur dan jenis perletakan 

Dalam menggambar kita bisa memanfaakan tools yang tersedia pada 

aplikasi Etabs 18.1.1 yang terletak pada sisi kiri dari windows. Yang dimana 

dalam penggambaran harus menyesuaikan dengan ukuran rencana desain. 

Langkah penggambaran bisa dilihat pada: 

1. Elemen balok dan kolom, bisa di gambar dengan tampilan window arah 

xy maupun xz/yz dengan cara klik tools draw beams/quick draw beams 

kemudian memilih property pada kotak dialog  properties of object 

sesuai dengan penampang yang ingin di gambar seperti gambar 3.22. 

 

 

Gambar 3. 22 Menggambar Elemen balok dan Kolom 

Sumber : Etabs, 2022 

 

2. Untuk analisis beban gempa, struktur atas diasumsikan terjepit pada 

lantai base/dasar. Perletakan jepit dipilih karena memiliki kemampuan 

menahan momen, gaya horizontal, dan gaya vertikal. Pada bangunan 

tingkat tinggi juga digunakan pondasi dalam sehingga sesuai dengan 

perletakan jepit. Perletakan jepit pada pondasi base/dasar dapat diberikan 

dengan cara :  

Aktifkan fasilitas One Story pada bagian kanan bawah jendela Etabs 

18.1.1 → pilih menu View → Set Plan View → pilih Base → OK → 

blok seluruh denah pada lantai base → pilih menu Assign → Joint → 

Restraints → pada bagian Fast Restraints pilih jepit (kotak pertama) → 

Apply → OK seperti gambar 3.23. 
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Gambar 3. 23 Asumsi Tumpuan Struktur Atas 

Sumber : Etabs, 2022 

 

3.3.4 Input beban statik (beban mati dan hidup) 

Pembebanan untuk analisis struktur terdiri dari beban mati berat sendiri 

struktur, beban mati tambahan dan beban hidup. Beban mati  berat sendiri 

struktur adalah beban gravitasi yang disebabkan oleh elemen struktur itu 

sendiri seperi pelat, balok, kolom dan shear wall. Beban mati tambahan 

adalah beban gravitasi yang diakibatkan elemen tambahan seperti dinding, 

keramik dan finishing bangunan. Beban hidup adalah beban gravitasi yang 

diklasifikasikan sesuai fungsi bangunan dan funsi ruang. 

Pendefinisian beban statik pada Etabs 18.1.1 terdapat pada menu Define → 

Load Patterns → perhatikan gambar 3.24 Define Load Patterns di bawah 

ini. 

 

Gambar 3. 24 Define Load Pattern 

Sumber : Etabs, 2022 
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Setelah mendefinisikan beban pada load patterns kita dapat mengecek hasil 

input pada menu Define → Load Cases. → Pilih Add new Case  → 

Modify/Show Case → pada kotak dialog Load Case Data di bagian Load 

Case Name ganti menjadi DL/LL agar sesuai dengan nama pada Load 

Patterns sebelumnya → OK seperti di gambar 3.25. 

 

Gambar 3. 25 Define Load Case 

Sumber : Etabs, 2022 

 

3.3.5 Input beban mati tambahan dan beban hidup 

Asumsi beban mati tambahan dan beban hidup dihitung berdasarkan 

Peraturan Pembebanan Indonesia untuk Gedung 1983 dan SNI 1727-2020 

dengan cara. 

a. Penginputan beban pada shell 

Pilih menu Select → Select → Properties → Slab Sections → pilih plat 

yang di inginkan → Select → Close. Pilih menu Assign → Shell Loads 

→ Uniform → input beban → Apply → OK seperti di gambar 3.26. 
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Gambar 3. 26 Input beban Pada Shell 

Sumber : Etabs, 2022 

 

b. Penginputan beban pada frame 

Pilih menu Select → Properties → Frame Sections → pilih frame yang 

di inginkan → Select → Close. Pilih menu Assign → frame Loads → 

Uniform → input beban → Apply → OK seperti di gambar 3.27. 

 

Gambar 3. 27 Input Beban Pada Frame 

Sumber : Etabs, 2022 

 

c. Penginputan beban titik 

Pilih joint yang di inginkan kemudian Pilih menu Assign → Joint  Loads 

→ forces → input beban → Apply → OK seperti gambar 3.28. 
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Gambar 3. 28 Input Beban Terpusat 

Sumber : Etabs, 2022 

 

3.3.6 Rigid zone factor 

Rigid Zone Factor adalah angka asumsi untuk mengukur tingkat 

kekakuan suatu elemen struktur frame kolom dan balok. Penentuan rigid 

zone factor sepenuhnya merupakan engineering judgement. Namun untuk 

mempertimbangkan pemberian rigid zone factor ini kita dapat melihat dari 

kapasitas momen yang ingin dicapai dalam suatu analisis struktur. 

0 (Strong Column Weak Beam) 

0.5 untuk keduanya 

1 (Strong Beam Weak Column) 

 

Dengan cara pilih menu Select → Select → Properties → Frame Sections 

→ pilih semua tipe kolom → Select → Close → pilih menu Assign → 

Frame → End Length Offsets → ganti rigid zone factor menjadi 0,5 → 

Apply → OK seperti gambar 3.29. 
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Gambar 3. 29 Rigid Zone Factor 

Sumber : Etabs, 2022 

 

3.3.7 Diafragma 

Sesuai dengan SNI 1726 – 2019, analisis struktur harus 

memperhitungkan kekakuan relatif diafragma dan elemen vertikal sistem 

penahan gaya gempa. Asumsi diafragma untuk lantai tiap tingkat adalah 

kaku (rigid), untuk input diafragma lantai kita dapat pilih menu Select → 

Select → Properties → Slab Sections →pilih tipe Slab (LANTAI dan 

ATAP) →Select → Close → pilih menu Assign → Shell → Diaphragms → 

pilih D1 → Modify/ Show Definitions → pilih D1 →click to Modify/Show 

Diaphragm → pada bagian Rigidity pilih Rigid →OK seperti gambar 3.30. 
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Gambar 3. 30 Rigid Diaphragm 

Sumber : Etabs, 2022 

 

Selain persyaratan pemodelan, tujuan dari diafragma lantai dan joint 

adalah untuk mendapatkan nilai massa total aktual tiap lantai yang akan 

digunakan untuk menentukan berat total struktur dalam perencanaan 

pembebanan gempa. 

 

3.3.8 Mass source 

Mass Source menetukan jumlah massa yang akan dihitung oleh Etabs 

18.1.1 untuk analisis waktu getar, beban total untuk pembebanan gempa, 

dan lain lain. Pemilihan mass source/pendefinisian massa dapat dilihat pada 

menu Define → Mass Source → kemudian akan tampil kotak dialog secara 

default seperti gambar 3.31 di bawah ini. 
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Gambar 3. 31 Define mass source 

Sumber : Etabs, 2022 

 

- Element Self Mass : massa total hanya dihitung berdasarkan berat mati 

beban elemen struktur saja, seperti kolom, shear wall, balok, dan pelat. 

- Additional Mass : massa struktur hanya berdasarkan beban tambahan 

yang kita input ke dalam elemen struktur tertentu. 

- Specified Load Patterns : massa total dapat kita input berdasarkan case 

beban tertentu dengan faktor pengali yang juga dapat ditentukan sendiri. 

Pendefinisian Mass Source dengan Specified Load Patterns dapat 

memberikan total massa aktual yang akan direncanakan dalam pembebanan 

gempa sehingga Etabs 18.1.1 otomatis sudah menghitung massa perlantai 

sesuai Load Patterns yang kita berikan, hal ini sangat membantu sehingga 

kita tidak perlu menghitung manual untuk mendapatkan berat/massa lantai. 

 

3.3.9 Modal 

Modal merupakan analisis dinamik untuk mengetahui perilaku ragam 

gerak struktur di setiap mode-modenya. Analisis ini harus menyertakan 

jumlah modal yang cukup agar tercapai partisipasi massa ragam minimal 

90% pada analisis dinamik, untuk analisis statik pembebenan gempa 

mengikuti pola ragam gerak di mode-mode awal (ragam fundamental 

pertama) yang memberikan arah translasi dominan untuk kedua arah sumbu 

orthogonal. Apabila partisipasi massa ragam kurang dari 90% maka bisa 

menambahkan jumlah mode dengan cara pilih menu Define → Modal Cases 
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→ Modify/Show Case → Maximum Number of Modes = OK seperti gambar 

3.32. 

 

 

Gambar 3. 32 Asumsi Jumlah Mode Yang Dipakai 

Sumber : Etabs, 2022 

 

3.3.10 Run analisis awal (run dinamik) 

Setelah selesai modelling struktur di pembahasan sebelumnya, maka 

untuk mendapatkan nilai waktu getar alami fundamental serta mengetahui 

analisis gerak ragam yang berkontribusi kita dapat melakukan Run Analysis 

dengan mengecek model terlebih dahulu sebagai berikut : Pilih menu 

Analyze → Check Model → beri tanda ceklis untuk semua options 

pengecekan → OK seperti gambar 3.33. 
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Gambar 3. 33 Check Model 

Sumber : Etabs, 2022 

 

 

Setelah itu pilih Analyze kembali → Set Active Degrees of Freedom pilih 

Full 3D → OK. Pilih kembali menu Analyze → Set Load Cases to Run → 

beri tanda ceklis pada Calculate Diaphragm Centers of Rigidity → Run Now 

seperti gambar 3.34. 

 

 

Gambar 3. 34 Run Analysis 

Sumber : Etabs, 2022 
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3.3.11 Analisis mode ragam 

Pola gerak ragam fundamental struktur pada mode tertentu dapat dilihat 

dengan gerak animasi pada layar komputer dengan cara : pilih menu Display 

→Deformed Shape → klik pilihan modal case → pilih Mode Number 1 

untuk ragam 1 (ragam pertama) →OK → klik pilihan Start Animations pada 

bagian kanan bawah seperti gambar 3.35. Begitu pula pada mode Number 2 

dan 3. Syarat mode ragam adalah mode 1 dan 2 harus mengalami translasi 

dan pada mode ke 3 harus terjadi rotasi karena telah mengalami puntir 

terhadap sumbu lokal Z. 

 

Gambar 3. 35 Analisa Visual Mode Ragam 

Sumber : Etabs, 2022 

 

Selain dari animasi layar komputer, kita juga dapat melihat pola gerak 

ragam dari hasil output analisis Etabs 18.1.1 dengan cara pilih menu Display 

→ Show Tables → klik kotak kecil paling kiri dari pilihan Analysis → klik 

kotak kecil paling kiri Results → klik kotak kecil paling kiri Modal Results 

→ beri tanda ceklis pada bagian Modal Participating Mass Ratios dan 

Modal Load Participation Ratios → maka pada jendela Etabs 18.1.1  akan 

tampil pilihan tabel tersebut seperti gambar 3.36. 
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Gambar 3. 36 Analisa Data Mode Ragam 

Sumber : Etabs, 2022 

 

3.3.12 Parameter gempa rencana 

Pada perancangan ini akan dibuat gedung Hotel 10  lantai yang 

diasumsikan berlokasi di senggigi, Lombok Barat dan berdiri di atas tanah 

lunak. Parameter gempa sesuai dengan peraturan gempa terbaru SNI 

1726:2019 bisa kita dapatkan di website atau aplikasi puskim seperti gambar 

3.37. 

 

Gambar 3. 37 Desain Spektra Indonesia 

Sumber : Puskim, 2022 
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3.3.13 Pembebanan gempa statik manual 

Pembebanan gempa mengacu pada peraturan SNI 1726:2019 dengan 

Tahapan sebagai berikut : 

a. Kategori Risiko Bangunan (Risk Category) 

b. Kategori Desain Seismik (SDC = Seismic Design Category) 

c. Sistem Struktur dan Parameternya 

d. Penentuan Perioda Desain 

e. Penentuan Koefisien Respons Seismik 

 

3.3.14 Berat seismik efektif 

Berat Sesimik Efektif merupakan berat total desain hasil penjumlahan 

dari beban mati struktur + beban mati tambahan + beban hidup yang 

tereduksi. Berat Seismik per-lantai dapat langsung kita peroleh melalui 

program Etabs 18.1.1 dengan cara sebagai berikut : pilih menu Display → 

Show Tables → Analysis → Results → Structure Results → beri tanda ceklis 

pada Centers of Mass and Rigidity → OK → Export to Excel seperti gambar 

3.38. 

 

 

Gambar 3. 38 Center of Mass Rigidty (Berat Gedung) 

Sumber : Etabs, 2022 

 



 

55 

 

Pada tabel hasil output Etabs 18.1.1, didapat data berat total per-lantai 

dari mass source yang sudah dimasukkan sebelumnya. Berat keseluruhan 

struktur juga dapat dilihat pada kolom Cumulative. Jadi perhitungan bisa di 

lanjutkan. 

a. Gaya Geser Dasar (Base Shear) 

b. Distribusi Gaya Gempa Statik Tiap Lantai 

c. Gaya Geser Statik Tiap Lantai 

 

3.3.15 Pembebanan gempa statik otomatis  

Sebelum memulai input gempa statik ekivalen secara otomatis dengan 

program Etabs 18.1.1, terlebih dahulu buka kunci jendela Etabs 18.1.1 

karena sebelumnya telah dilakukan proses Run Analysis dengan cara klik 

icon seperti gambar 3.39 di bawah ini sehingga menjadi Unlock Model. 

 

Gambar 3. 39 Unlock Model 

Sumber : Etabs, 2022 

 

Kemudian pilih menu Define → Load Patterns → Input Gaya Lateral 

Arah X (EX) seperti gambar berikut ini → Click To Add New Load seperti 

gambar 3.40. 

 

Gambar 3. 40 input beban Statik pada load pattern 

Sumber : Etabs, 2022 
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Kemudian klik Modify Lateral Load sehingga tampil kotak dialog seperti 

gambar 3.41 dibawah ini. 

 

Gambar 3. 41 Input Seismic Load 

Sumber : Etabs, 2022 

 

Mengisi dialog dengan hasil perhitungan parameter gempa sebelumnya, 

untuk Direction and Eccentricity : pilih X Dir dan Metode Pemilihan Time 

Period bisa kita lihat dari pernjelasan dan fungsinya : 

a. Approximate = jika memilih metode ini maka perhitungan Time Period 

program berdasarkan formula perioda pendekatan atau perioda minimum 

sesuai dengan fungsi Ct (ft), x. 

b. Program Calculated = jika memilih metode ini maka program akan 

langsung menghitung otomatis waktu getar/perioda desain dengan 

mempertimbangkan batas atas dan batas bawah perioda . 

c. User Defined = Jika memilih metode ini kita dapat langsung 

memberikan nilai perioda desain yang telah kita hitung sebelumnya. 

Setelah input beban EX dan EY melalui otomatis program, lakukan analisis 

dengan pilih menu Analyze → Set Load Cases To Run → Run Now. Setelah 

prose run analysis selesai, pilih Display → Show Tables → Analysis → 

Results → Reactions → beri tanda centang pada Base Reactions → OK → 

klik kanan pada tabel output → Export To Excel seperti gambar 3.42. 
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Gambar 3. 42 Output Base Reaction 

Sumber : Etabs, 2022 

 

3.3.16 Pembebanan gempa dinamik respons spektra 

Pembebanan gempa dengan respons spektra berguna untuk melihat 

perilaku dinamik dari pola gaya geser bangunan-bangunan tinggi yang 

dipengaruhi oleh banyak mode/modal yang berkontribusi. Bangunan-

bangunan yang memiliki sisi ketidakberaturan/irregurality juga harus 

menyertakan analisis gempa dinamik dalam perencanaan. Semakin tinggi 

bangunan dan semakin banyak mode yang berkontribusi maka perilaku 

dinamik akan menentukan dan dapat menjadi bahan pertimbangan untuk 

mendapatkan nilai gaya geser rencana yang juga dibandingkan dengan 

analisis statik ekivalen, sehingga didapat nilai-nilai gaya geser dengan 

distribusi yang bagus sepanjang tinggi gedung.  

Pembebanan gempa dinamik respons spektra dapat dianalisis langsung 

menggunakan program Etabs 18.1.1 dengan terlebih dahulu membuat kurva 

respons spektrum sesuai parameter spektral wilayah tempat gedung berdiri 

dan jenis tanahnya.  

Kurva Spektrum Respons Desain merupakan fungsi percepatan spektral 

(Sa) terhadap perioda (T), kurva ini digunakan untuk analisis dinamik untuk 

mendapatkan nilai percepatan tanah desain dari masing-masing modal yang 

ada seperti gambar 3.43. 
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Gambar 3. 43 Respon Spektrum Desain 

Sumber : SNI 1726:2019 

 

Setelah melakukan perhitungan kurva spektrum desain berdasarkan SNI 

1726 – 2012 dengan menggunakan Microsoft Excel. Copy – paste nilai T 

dan Sa menjadi 2 kolom ke dalan Notepad pada komputer dan save. Setalah 

membuat spektrum desain, kembali pada jendela Etabs 18.1.1 pilih Unlock 

Model → Define → Functions → Response Spectrum → Choose Functions 

Type to Add pilih From File → pilih Add New Function → Browse → OK 

seperti gambar 3.44. 

 

Gambar 3. 44 Input function Respon Spektrum 

Sumber : Etabs, 2022 
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Setelah input kurva spektrum, pendefinisian beban gempa dinamik dapat 

dilakukan dengan cara : pilih menu Define → Load Cases → Click To Add 

New Case → Isi kotak dialog Load Case Data → OK seperti gambar 3.45. 

 

Gambar 3. 45 Load case Respon spektrum 

Sumber : Etabs, 2022 

 

 

3.3.17 Relasi beban gempa statik – dinamik 

Berdasarkan SNI 1726:2019, beban gempa dinamik tidak boleh kurang 

dari 100% beban gempa statik, atau dengan kata lain VDINAMIK ≥ 1 

VSTATIK , jika syarat tersebut tidak terpenuhi maka beban gempa dinamik 

harus dikalikan dengan faktor skala. 

Gaya geser dinamik tiap lantai dapat dilihat dari hasil output ETABS 

dengan cara pilih menu Display – Story Response Plot seperti gambar 3.46. 
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Gambar 3. 46 Story respons plot 

Sumber : Etabs, 2022 

 

Nilai faktor skala gaya yang telah didapat kemudian input ke load case 

spectrum pada Etabs 18.1.1 dengan cara : klik icon Unlock Model → pilih 

menu Define → Load Cases → pilih RSPx (contoh untuk arah X) → 

Modify/Show Case → pada kotak Scale Factor kalikan skala sebelumnya 

dengan faktor skala gaya untuk arah X sesuai perhitungan – OK seperti 

gambar 3.47. 

 

 

Gambar 3. 47 Penskalaan beban gempa respon spektrum 

Sumber : Etabs, 2022 
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3.3.18 Beban gempa desain 

Dari hasil relasi antara gempa statik dan dinamik, kita dapat menentukan 

gaya gempa desain dengan distribusi yang baik dan sesuai sepanjang tinggi 

gedung. Gaya gempa desain mempertimbangkan nilai antara gaya geser 

statik minimal yang disyaratkan (100%). Untuk itu sudah dapat di tentukan 

antara gempa statik 100%, dan dinamik terkoreksi untuk di desain dengan 

beban terbesar antar lantai baik itu arah sumbu y atau sumbu x. oleh karna 

itu beban gempa bisa menggunakan gempa dinamik respon spektrum. 

 

3.3.19 Kombinasi pembebanan 

Dalam menginput kombinasi pembebanan bisa dilakukan dengan cara 

Define → Load Combination → Add New Combo seperti gambar 3.48. 

 

Gambar 3. 48 Input load combinations 

Sumber : Etabs, 2022 

 

Berdasarkan SNI Beton 2847 – 2019. Kekuatan desain yang disediakan 

oleh suatu komponen struktur, sambungannya dengan komponen struktur 

lain, dan penampangnya, sehubungan dengan lentur, beban normal, geser, 

dan torsi, harus diambil sebesar kekuatan nominal dihitung sesuai dengan 

persyaratan dan asumsi dari standar yang dikalikan dengan faktor reduksi 

kekuatan ϕ. Cara input nilai faktor reduksi kekuatan ini pada Etabs 18.1.1 

adalah : pilih menu Design → Concrete Frame Design → View/Revise 

Preferences seperti gambar 3.49. 
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Gambar 3. 49 View/Revise preferences 

Sumber : Etabs, 2022 

 

Pilih menu Design → Concrete Frame Design →Select Design 

Combinations → pindahkan kombinasi pada list combinations yang ingin 

dicek ke kotak design combinations sebelah kanan → kemudian design and 

check. 

 

3.3.20 Waktu getar alami 

Untuk melihat nilai dari fundamental periode / waktu getar alami kita 

dapat melakukan shortcut Ctrl + T → Structure Output → Modal 

Information → Table : Modal Participating Mass Ratio seperti gambar 3.50 

dan gambar 3.51. 

 
Gambar 3. 50 Table Modal Participating Mass Ratio 

Sumber : Etabs, 2022 
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Gambar 3. 51 Output Fundamental Periode 

Sumber : Etabs, 2022 

 

3.3.21 Mode ragam 

Untuk melihat nilai dari Mode ragam memiliki cara yang sama dengan 

fundamental periode, karna berada dalam satu window yang sama seperti 

gambar 3.52. 

 
Gambar 3. 52 Mode Ragam 

Sumber : Etabs, 2022 
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3.3.22 Kontrol simpangan antar lantai 

Untuk melihat nilai simpangan maksimum tiap lantai pilih menu Display 

– Story Response Plots – Formatted ke dalam bentuk excel seperti gambar 

3.53. 

 

Gambar 3. 53 Output simpangan antar lantai 

Sumber : Etabs, 2022 

 

3.3.23 Ketidakberaturan torsi 

Ketidak beraturan torsi sudah terhitung otomatis oleh etabs, kita dapat 

melihatnya dengan cara shortcut Ctrl + T → Analysis Result → Joint Output 

→ Displacement → Table : Story Max Over Avg Drift seperti gambar 3.54. 

 
Gambar 3. 54 Output Torsion 

Sumber : Etabs, 2022 
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3.3.24 Gaya dalam 

Dalam output gaya dalam bisa dilakukan dengan cara Display → 

Force/Stress Diagram → Frame/Pier/Spandrel seperti gambar 3.55. 

 

 

Gambar 3. 55 Output Gaya Dalam 

Sumber : Etabs, 2022 
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3.4 Bagan Alur Perencanaan 

Adapun bagan alur penelitian Tugas Akhir ini, di buat seperti pada 

Flow chart dapat dilihat pada Gambar 3.56. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3. 56 Flow Chart Analisis Struktur 
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